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问题现象

通过Workbench工具远程连接Windows实例时提示“登录实例失败,原因:用户名或密码不正确”错误。

问题原因

导致此问题的常见原因如下:

  • 复制粘贴或手动输入了错误的账号或密码。

  • 远程登录用户不属于Remote Desktop Users组。

  • Windows实例的本地安全策略中被添加了拒绝用户远程登录的策略。

解决方案

请参考以下步骤进行排查:

  1. 检查您输入的用户名是否为Administrator。

    • 非Administrator用户

      Windows系统中远程桌面RDP默认的用户名为Administrator,如果您未修改过该用户名称,请尝试通过该用户名进行远程登录。

    • 是Administrator用户

      请继续下一步检查。

  2. 请确认您在Workbench中输入了正确的用户名和密码。

    • 输入错误

      手动输入用户名和密码时可能存在输入错误的情况,请检查您输入的用户名和密码,确认拼写正确。

      说明

      用户名Administrator拼写错误属于远程连接失败的常见原因之一。

    • 忘记密码

      请重置实例密码,然后使用新密码重新登录Windows实例。具体操作,请参见重置实例登录密码。

    • 用户名和密码正确

      请继续下一步检查。

  3. 如果您曾经修改过Windows实例中的本地安全策略,请检查本地安全策略中是否添加了拒绝用户远程登录的策略。检查方法,请参见通过远程桌面连接Windows实例提示“远程桌面用户组没有该权限”错误怎么办?中的本地安全策略问题的解决方法章节。

    说明

    请先通过阿里云VNC方式登录Windows实例,然后再进行检查。具体操作,请参见通过密码认证登录Windows实例。

    • 存在拒绝用户远程登录的策略

      在本地安全策略中移除被拒绝远程桌面登录的用户,然后重试远程连接。

    • 未修改过本地安全策略或者不存在拒绝用户远程登录的策略

      请继续下一步检查。

  4. 如果您使用非Administrator用户进行远程连接,请检查该用户是否属于Remote Desktop Users组。检查方法请参见通过远程桌面连接Windows实例提示“远程桌面用户组没有该权限”错误怎么办?中的普通用户未附加远程登录权限的解决方法章节。

    • 不属于Remote Desktop Users组

      将远程连接用户添加到Remote Desktop Users组,然后重试远程连接。

    • 属于Remote Desktop Users组

      Windows实例中可能存在其他限制远程登录的系统设置,建议您选择阿里云VNC工具进行远程连接。具体操作,请参见使用VNC登录实例。




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